Välkommen till DJ Portal, Sveriges största site för deejays och folk som söker deejays till bröllop!

Nya DJ Portal - Buggrapporter (Sida 1 av 1)

Nya DJ Portal - Buggrapporter 
 (Sida 1 av 1)

Forum » DJ Portal » Nya DJ Portal - Buggrapporter

  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #1 Söndagen den 28 februari 2010 kl 20:52

    Nya DJ Portal - Buggrapporter

    Ny är äntligen nya DJ Portal här!

    Det finns säkert lite småbuggar här och där, skriv dem nedan så skall vi försöka att rätta till dem snarast!

    Skriv vilken webbläsare ni använder + vilket operativsystem och eventuell brandvägg ni har!

    mvh
    Andreas / DJ Portal

    Inlägg uppdaterat Söndagen den 28 februari 2010 kl 23:22




  • mixmakkan
    Inlägg: 149 st
  •  
  • #2 Söndagen den 28 februari 2010 kl 23:05

    Tja!

    Funderar bara över profilen jag skapade under betate testandet om den försvann på vägen?
    om den gjorde det så kör jag väl vidare på denna..

    -Det enda jag ser att ni inte har fått till är det där med markören, annars ser allt fint ut!

    //M




  • mixmakkan
    Inlägg: 149 st
  •  
  • #4 Söndagen den 28 februari 2010 kl 23:50

    ok, då fortsätter jag använda denna profil då.

    btw, 1 medlem & 53 besökare online samtidigt, låter osannolikt va? =)

    Hoppas beta testandet har varit till hjälp för er!
    //M




  • 7an
    Inlägg: 3 803 st
  •  
  • #5 Måndagen den 1 mars 2010 kl 01:42

    Instämmer då det gäller markörer, + att texten "rubriker" så som DJ watch, topplistor mm, är enbart halva texten synlig. verkar även som något felar då man använder Firefox, sidan segar på ett helt annat sätt än t ex IE

    Annars mkt bra jobbat, kul att se förändringar som blir bra ;)

    /7an




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #6 Måndagen den 1 mars 2010 kl 06:37

    Andreas, nu här på morgonen så är det två medlemmar samt 61 gäster inne, och det går skitlångsamt.

    Kan ju vara så att gamla databasen gjorde det så här långsamt, men det är inte bra om man ska behöva vänta 30-60 sec för att få upp en sida man tryckt på.

    /Gugge




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #7 Måndagen den 1 mars 2010 kl 09:35

    Gugge skrev [visa]: Andreas, nu här på morgonen så är det två medlemmar samt 61 gäster inne, och det går skitlångsamt.

    Kan ju vara så att gamla databasen gjorde det så här långsamt, men det är inte bra om man ska behöva vänta 30-60 sec för att få upp en sida man tryckt på.

    /Gugge

    Håller på att kolla lite på vad som kan orsaka detta, sedan igår har det varit 423 000 träffar på en undersida vilket är väldigt mycket mer än normalt... håller på att utreda orsaken till detta...




  • DJtrigitaliz
    Inlägg: 1 459 st
    Moderator

  •  
  • #9 Måndagen den 1 mars 2010 kl 17:36

    Ja jag brukar ju krasha det mesta så //

    Ill Let u know ;)

    "känner mig lite villsen på sidan dock"




  • DJtrigitaliz
    Inlägg: 1 459 st
    Moderator

  •  
  • #10 Måndagen den 1 mars 2010 kl 17:48

    Jag har hittat en fast jag kör i google crome
    vart kan ja skicka dumpen för bildspelet som ska vara i mitten på start sidan
    hanbar uppe i vänstra hörnet.




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #11 Måndagen den 1 mars 2010 kl 18:11

    Har tittat på problemet med många "Gäster", det visade sig vara sökmotorer som sökte igenom sidan. Vårt system uppfattade dem som nya besökare, den tunga spindlingen från sökmotorerna är också en trolig orsak till att hela sidan varit så seg.

    Nu ska sidan rulla snabbare, och vi jobbar fortlöpande med att förbättra hastigheten i de delar som är extra tunga så som bla forumet.




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #12 Måndagen den 1 mars 2010 kl 18:13

    Otto-Trigitaliz skrev [visa]: Jag har hittat en fast jag kör i google crome
    vart kan ja skicka dumpen för bildspelet som ska vara i mitten på start sidan
    hanbar uppe i vänstra hörnet.

    Är detta fel kvar? Prova att uppdatera med F5. Om det är kvar, maila dump till:

    markus.j snabeltecken memyselfandi.se




  • DJtrigitaliz
    Inlägg: 1 459 st
    Moderator

  •  
  • #13 Måndagen den 1 mars 2010 kl 18:51

    Nu funkar det .. Har kört upp date ett par ggr..

    O glömde säga att mail notifikationen funkar nu "Underbart grabbar..."

    Inlägg uppdaterat Måndagen den 1 mars 2010 kl 18:56




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #14 Måndagen den 1 mars 2010 kl 19:00

    Nu kom jag in oxå för första ggn.. bara 10 tomtar online just nu. Dock så kvarstår problemet att sidan är sjukt seg & den skrollar i snigelfart. samma sak med det man skriver här kommer upp långt efter.

    Blogg på profil sidan är felande.. skickar en dump.
    Den lilla texten tex menyn längst ner går knappt att utläsa.

    Använder FF.




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #15 Måndagen den 1 mars 2010 kl 19:05

    Raderad49827 skrev [visa]: Nu kom jag in oxå för första ggn.. bara 10 tomtar online just nu. Dock så kvarstår problemet att sidan är sjukt seg & den skrollar i snigelfart. samma sak med det man skriver här kommer upp långt efter.

    Blogg på profil sidan är felande.. skickar en dump.
    Den lilla texten tex menyn längst ner går knappt att utläsa.

    Använder FF.

    Är sidan fortfarande "sjuukt" seg eller bara seg? Skrollar i snigelfart? Var kört du för hårdvara? Snabb laptop etc?

    Skicka gärna dump på bloggen, vad är det som felar?

    Skicka gärna dump på texten också!?




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #17 Måndagen den 1 mars 2010 kl 19:52

    Nu nu är det helt OK hastighet på sidan.
    Testade lite med min X1:a på vägen hem från Sthlm finns ju dok inte flash i telefon så vissa funktioner fungerar ju inte. Men det gick helt ok att läsa forumet.




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #18 Måndagen den 1 mars 2010 kl 19:54

    7an skrev [visa]: Instämmer då det gäller markörer, + att texten "rubriker" så som DJ watch, topplistor mm, är enbart halva texten synlig. verkar även som något felar då man använder Firefox, sidan segar på ett helt annat sätt än t ex IE

    Annars mkt bra jobbat, kul att se förändringar som blir bra ;)

    /7an

    Att texten är avkapad är faktiskt en menad designgrej, jag tycker det ser sjukt snyggt ut... man vänjer sig nog :)... Tack annars! Vi har jobbat hårt för att sidan skall bli klar och nu kan vi börja tänka på nya funktioner och liknande.

    //Andreas




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #19 Måndagen den 1 mars 2010 kl 20:14

    Hittade en bugg rörande boknings förfrågningar.
    Om man får fler på samma datum, och man tackar nej (IE jag är redan bokad alternativet) så kan man inte svara nej på de andra utan de står som EJ svarat, och går man in på dem så kan man ej svara längre.

    Sedan så har jag ett önskemål rörande att få till något som visar i vilka forum/Subforum som det finns nya inlägg i sedan man senast var inloggad.
    Nu finns det väl bara senast inlägg i trådar man själv startat via sin egen profil?




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #20 Måndagen den 1 mars 2010 kl 20:50

    Ja den är fortfarande seg.. Alltså den hackar, ser inte markören när jag skriver & det som skrivs kommer upp långt efter det att jag skrivit klart.

    XP, inte väldens nyaste stat.cpu men absolut inte lastgammal heller. Det är kan jag säga lika segt som att surfa på aftonblaskan vilket jag helt har slutat med. Tror inte det ska vara nödvändigt att köpa ny dator för att surfa på djp eller?

    Dump är dumpad i andreas mail.




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #21 Tisdagen den 2 mars 2010 kl 06:13

    Gugge skrev [visa]: Nu nu är det helt OK hastighet på sidan.
    Testade lite med min X1:a på vägen hem från Sthlm finns ju dok inte flash i telefon så vissa funktioner fungerar ju inte. Men det gick helt ok att läsa forumet.

    Det är inte så mkt flashinnehåll, vilka saker var det som inte fungerade Gugge?

    Inlägg uppdaterat Tisdagen den 2 mars 2010 kl 06:13




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #22 Tisdagen den 2 mars 2010 kl 06:15

    Raderad49827 skrev [visa]: Ja den är fortfarande seg.. Alltså den hackar, ser inte markören när jag skriver & det som skrivs kommer upp långt efter det att jag skrivit klart.

    XP, inte väldens nyaste stat.cpu men absolut inte lastgammal heller. Det är kan jag säga lika segt som att surfa på aftonblaskan vilket jag helt har slutat med. Tror inte det ska vara nödvändigt att köpa ny dator för att surfa på djp eller?

    Dump är dumpad i andreas mail.

    Självklart ska man inte behöva en ny dator, men det är en hel del javascript som körs vilket kräver lite mer av klienterna än tidigare. Sidan hackar alltså när man scrollar nedåt?

    Problemet med markören är något som vi jobbar på att lösa.

    (Edit: När jag uppdaterade, editerade inlägget står det "undefined" i rubriken på startsidan.)


    Inlägg uppdaterat Tisdagen den 2 mars 2010 kl 07:04




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #23 Tisdagen den 2 mars 2010 kl 07:14

    Fel på boka dj. Flödet stannar när man valt län, selectboxen för musikstil blir aldrig aktiverad.

    EDIT: Gäller IE7

    / M

    Inlägg uppdaterat Tisdagen den 2 mars 2010 kl 07:15




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #24 Tisdagen den 2 mars 2010 kl 07:36

    Ni som har problem med text-markören i textboxar. Beskriv gärna vad ni gör när den försvinner samt vilken webbläsare/version ni kör.




  • Svennebanan
    Inlägg: 819 st
  •  
  • #25 Tisdagen den 2 mars 2010 kl 09:23

    I profilrutan (högst upp till höger till vänster om profilbilden) förekommer profilnamnet 2 gånger.


    Safari 4.0.4 / Mac OS X 10.6.2




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #26 Tisdagen den 2 mars 2010 kl 09:36

    skrev [visa]: I profilrutan (högst upp till höger till vänster om profilbilden) förekommer profilnamnet 2 gånger.


    Safari 4.0.4 / Mac OS X 10.6.2

    Det beror på att du angett Svennebanan som användarnamn + riktigt namn, om du ändrar ditt riktiga namn under inställningar så kommer det att funka!

    mvh
    Andreas




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #27 Tisdagen den 2 mars 2010 kl 17:29

    Kom ihåg mig funktionen på sidan verkar inte fungera.
    Firefox 3.5.8 och XP deller Windows 7 som OS.




  • Svennebanan
    Inlägg: 819 st
  •  
  • #28 Tisdagen den 2 mars 2010 kl 20:42

    Yannelos skrev [visa]: Det beror på att du angett Svennebanan som användarnamn + riktigt namn, om du ändrar ditt riktiga namn under inställningar så kommer det att funka!

    mvh
    Andreas

    Ach så, va det så enkelt.

    Nu saknas bara smiley-funktionen, ville tex sätta in en sån här: http://www.smileyarena.net/Library/packs/disco/default/mixer.gif




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #29 Tisdagen den 2 mars 2010 kl 21:29

    Dj Knappen skrev [visa]: (Edit: När jag uppdaterade, editerade inlägget står det "undefined" i rubriken på startsidan.)

    Fixat!




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #30 Tisdagen den 2 mars 2010 kl 21:51

    Gugge skrev [visa]: Hittade en bugg rörande boknings förfrågningar.
    Om man får fler på samma datum, och man tackar nej (IE jag är redan bokad alternativet) så kan man inte svara nej på de andra utan de står som EJ svarat, och går man in på dem så kan man ej svara längre.

    Fixat, det berodde på en bugg på gamla sidan och hur bokningarna sparades...




  • mixmakkan
    Inlägg: 149 st
  •  
  • #31 Tisdagen den 2 mars 2010 kl 22:42

    Då jag klickar på "se inläggen som skrivits sedan du senast loggade in" (eller vad det nu står på knappen) verkar fungera dåligt, den visar bara meddelanden som har skrivits sedan jag senast loggade in, dvs som i mitt fall då jag klickade knappen, 5 sekunder sedan.

    meningen är väl att det ska vara sen förra gången jag var inne antar jag..


    //M




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #32 Onsdagen den 3 mars 2010 kl 06:50

    När man svarar på PMs så dras hela det tidigare meddelandet ihop efter någon runda. Sjukt irriterande. Måste fixas.




  • Knappen
    Inlägg: 34 st
    Moderator

  •  
  • #33 Onsdagen den 3 mars 2010 kl 06:54

    Tycker generellt att sidan blivit mkt snabbare! Vi har gjort många förändringar. Vad tycker du som surfar? Är det några speciella delar som är sega?




  • Raderad7136
    Inlägg: 998 st
  •  
  • #34 Onsdagen den 3 mars 2010 kl 09:31

    Hejsan,

    Har problem med att få upp nya inlägg sen jag var inne senast. Verkar aldrig finnas några, vilket jag tycker är konstrigt. Sitter i Safari och smurfar.
    Skall testa i explorer på jobbet, men ska inte behöva byta browser tycker jag.

    /Gert




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #35 Onsdagen den 3 mars 2010 kl 09:35

    Raderad7136 skrev [visa]: Hejsan,

    Har problem med att få upp nya inlägg sen jag var inne senast. Verkar aldrig finnas några, vilket jag tycker är konstrigt. Sitter i Safari och smurfar.
    Skall testa i explorer på jobbet, men ska inte behöva byta browser tycker jag.

    /Gert

    Har hittat felet, skall försöka fixa det idag!




  • JH444
    Inlägg: 123 st
  •  
  • #36 Onsdagen den 3 mars 2010 kl 15:34

    Tjena Moderaten ;)
    Försöker göra en post i foumet ( listen to my mix ) men varje gång jag försöker spara så står bara browsen och tänker och inget händer

    Johnny




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #37 Onsdagen den 3 mars 2010 kl 15:56

    DJ Johnny skrev [visa]: Tjena Moderaten ;)
    Försöker göra en post i foumet ( listen to my mix ) men varje gång jag försöker spara så står bara browsen och tänker och inget händer

    Johnny

    Vet att det finns en bugg om man använder ' tecknet i inlägg har du gjort det så är det sannolikt det som är felet.

    mvh
    Andreas




  • Raderad7136
    Inlägg: 998 st
  •  
  • #38 Torsdagen den 4 mars 2010 kl 19:15

    Yannelos skrev [visa]: Har hittat felet, skall försöka fixa det idag!

    Hejsan,

    Felet kvarstår dock...

    /Gert




  • Hessler
    Inlägg: 587 st
  •  
  • #41 Fredagen den 5 mars 2010 kl 11:32

    Väldigt nice uppdatering ni gjort på sidan.

    Jag hittade en bugg i forumet för köp o sälj.
    När man vill titta på säljes så kopplas man till köpes o vice versa.
    DVS det är fel länkat där.

    Sedan blir jag inte automatiskt inloggad fast jag klickat i bocken för det.

    Hoppas det är enkla saker att fixa till.

    //DJ Hessler AKA Denonmannen




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #42 Fredagen den 5 mars 2010 kl 19:19

    DJ Hessler skrev [visa]: Jag hittade en bugg i forumet för köp o sälj.
    När man vill titta på säljes så kopplas man till köpes o vice versa.
    DVS det är fel länkat där.

    Sedan blir jag inte automatiskt inloggad fast jag klickat i bocken för det.

    Hoppas det är enkla saker att fixa till.

    //DJ Hessler AKA Denonmannen

    Köp & Sälj är fixat nu, automatisk inloggning skall vi försöka fixa till i nästa vecka!




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #43 Måndagen den 8 mars 2010 kl 17:00

    Informationen om vem som gjorde senaste inlägget i ett forum blir fel! Den är rätt i forumet root dir. Går du in i ett subforum så är "senaste" inlägget den som startade tråden, inte då senaste inlägget skrevs.

    Sedan så vill jag verkligen att man får en bättre markering i vilka trådar det finns nya inlägg jämfört med senaste inloggningen.
    Jätte svårt att kunna se det idag!!
    Jag saknar funktionen "senast inlägg sedan senaste inloggning"




  • rhdf
    Inlägg: 35 st
  •  
  • #44 Måndagen den 8 mars 2010 kl 20:04

    Attans, Gugge var snabbare ;) . Det är klart enerverande att inte kunna få upp en lista på forumstrådar som uppdaterats sedan senaste besöket, och eftersom "senaste inlägget" visas fel så tappar man all koll (den lilla jag har normalt ;) )




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #45 Måndagen den 8 mars 2010 kl 20:26

    Gugge skrev [visa]: Jag saknar funktionen "senast inlägg sedan senaste inloggning"

    När man loggar in så finns det precis under "DJ Portals forum" en knapp "Se nya inlägg sedan du senast loggade in"

    Funkar inte den?




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #46 Måndagen den 8 mars 2010 kl 20:52

    Gugge skrev [visa]: Informationen om vem som gjorde senaste inlägget i ett forum blir fel! Den är rätt i forumet root dir. Går du in i ett subforum så är "senaste" inlägget den som startade tråden, inte då senaste inlägget skrevs.

    Har hittat felet, men lösningen verkar vara lite kluriga än jag trodde...återkommer!




  • rhdf
    Inlägg: 35 st
  •  
  • #47 Måndagen den 8 mars 2010 kl 20:57

    det kanske borde finnas en likandan "knapp" överst i själva forumet.
    Sen är väl "standard" att man listar alla trådar med olästa nya inlägg tills man antingen läst det eller klickat på en knapp "markera alla forum som lästa"

    (sen skulle det inte skada med en textmarkör i den här rutan, lite jobbigt att skriva/redigera när man inte ser vart markören är)




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #49 Onsdagen den 10 mars 2010 kl 14:17

    Otto-Trigitaliz skrev [visa]: Men nu stämmer inte ordningen i forumet !!!! ingen logic ""w s e"".

    Nu skall det fungera!




  • DJtrigitaliz
    Inlägg: 1 459 st
    Moderator

  •  
  • #50 Onsdagen den 10 mars 2010 kl 19:23

    Tjo flöjt nu dök det upp en buggis till
    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/swedishdj/domains/djportal.nu/public_html/_content/forum_kategori.php on line 22

    sedan ser inte jag mina egna inlägg i trådarna ?!?!?!

    fast nu stämmer ordningen.




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #51 Onsdagen den 10 mars 2010 kl 23:34

    Otto-Trigitaliz skrev [visa]: Tjo flöjt nu dök det upp en buggis till
    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/swedishdj/domains/djportal.nu/public_html/_content/forum_kategori.php on line 22

    sedan ser inte jag mina egna inlägg i trådarna ?!?!?!

    fast nu stämmer ordningen.

    Kan du skicka URL:en i PM till mig där du får detta fel?




  • Gugge
    Inlägg: 1 522 st
    Moderator

  •  
  • #52 Torsdagen den 11 mars 2010 kl 06:39

    Klockan på senast inlägg verkar ha gått och lagt sig, för inte är det 1 Januari 1970 idag! :-)

    Jag menar om man går in och visar senaste inlägg sedan förra inloggningen. Där står det att inläggen gjordes 1970 just nu.

    Inlägg uppdaterat Torsdagen den 11 mars 2010 kl 06:40




  • 7an
    Inlägg: 3 803 st
  •  
  • #54 Torsdagen den 11 mars 2010 kl 14:37

    Något som är riktigt irriterande är att om du skapar en tråd som har alldeles för lång rubrik, så kolliderar den med namnen på dem som svarar.

    jag pratar naturligtvis om förstasidan, rutorna med senaste inlägg på trådar längst upp i vänstra hörnet.

    Det ser inte speciellt snyggt ut, ej heller är det lätt att se vem som har svarat.

    Sen tar det lång tid innan databasen uppdaterar senaste inlägget, jag skrev ett i morse kl 0400 eller nåt, det dök upp vid 9-10 tiden

    ha d

    /7an




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #55 Fredagen den 12 mars 2010 kl 14:10

    7an skrev [visa]: Något som är riktigt irriterande är att om du skapar en tråd som har alldeles för lång rubrik, så kolliderar den med namnen på dem som svarar.

    Har skickat en screen till andreas på detta.

    Nu testar jag sidan i IE & det hackar inte på samma sätt när jag scrollar. Däremot så går det segt när man skriver. Dvs. Texten kommer en stund efter.

    EDIT:
    IE har nu hängt sig 2ggr & visste inte om detta inlägg (ovan) kom med eller inte. (Edit är skriven med FF)

    Inlägg uppdaterat Fredagen den 12 mars 2010 kl 14:19




  • mixmakkan
    Inlägg: 149 st
  •  
  • #56 Fredagen den 12 mars 2010 kl 15:37

    Jolt,

    problemet ovan är EXAKT samma som jag skrev om under betatestningen.
    Även jag hade problem med att texten laggade, men jag trodde det berodde mest på den otroligt sega arbetsdatorn jag använde då.

    //M




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #57 Måndagen den 15 mars 2010 kl 13:10

    La till en topplista men den finns inte när man klickar på länken. "Topplistan hittades inte" Sen är det lite onödigt att den heter "Dj charts" i top menyn & "Topplistan" på dom andra ställena.

    Att editera/uppdatera sin profil är omöjligt med Firefox. Iconerna nere i hörnen saknas helt.

    Nu har jag testat med IE oxå.. När man loggar in försvinner iconerna man ska trycka på för att uppdatera sin press. Dessutom har jag tydligen lagt till spelning.. vilket jag inte har gjort. Någon annan har gjort det alltså!?

    Inlägg uppdaterat Måndagen den 15 mars 2010 kl 13:29




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #58 Måndagen den 15 mars 2010 kl 14:13

    Raderad49827 skrev [visa]: La till en topplista men den finns inte när man klickar på länken. "Topplistan hittades inte" Sen är det lite onödigt att den heter "Dj charts" i top menyn & "Topplistan" på dom andra ställena.

    Att editera/uppdatera sin profil är omöjligt med Firefox. Iconerna nere i hörnen saknas helt.

    Nu har jag testat med IE oxå.. När man loggar in försvinner iconerna man ska trycka på för att uppdatera sin press. Dessutom har jag tydligen lagt till spelning.. vilket jag inte har gjort. Någon annan har gjort det alltså!?

    Nu skall det fungera, berodde på att din profil inte visades korrekt (hade att göra med att det inte fanns några inställningar för län och kommun).

    Jag kör firefox och jag ser ikonerna, kan du skicka en skärmdump till info snabel-a djportal.nu?

    Spelningar ser jag inga i din profil...




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #59 Måndagen den 15 mars 2010 kl 14:14

    Markus León skrev [visa]: Jolt,

    problemet ovan är EXAKT samma som jag skrev om under betatestningen.
    Även jag hade problem med att texten laggade, men jag trodde det berodde mest på den otroligt sega arbetsdatorn jag använde då.

    //M

    Vi ska kolla igenom så att de javascript som laddas endast är de som behövs på den sidan du är på, så som det är nu så laddas alla på en gång vilket är lite dumt...

    //A




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #60 Tisdagen den 16 mars 2010 kl 15:13

    Ja nu verkar profilen fungera som den ska.

    Vad jag däremot försöker göra just nu är att svara på ett inlägg men efter "posta" så står den bara & tänker. Detta var både i FF & IE. Fick dock iväg detta innan IE hängde sig. Det är inte första ggn detta händer utan lite då & då.

    Tror att mycket som segar upp själva sidan just nu är java listen (menyn längst ner). Går det att få dit en av & på knapp på den kanske?



    Inlägg uppdaterat Tisdagen den 16 mars 2010 kl 15:17




  • mixmakkan
    Inlägg: 149 st
  •  
  • #61 Onsdagen den 17 mars 2010 kl 17:46

    Ibland då man klickar på knappen för att se nya inlägg i forumet efter senaste besöket så kommer det upp trådar som det inte alls har skrivits i.

    Jag har senaste gångerna jag loggat in sett att det ska ha skrivits i en tråd som jag har skrivit i men fortfarande är det mitt svar som är senaste inlägget..

    //M




  • Raderad7136
    Inlägg: 998 st
  •  
  • #62 Onsdagen den 17 mars 2010 kl 23:50

    Hejsan,

    Om jag går för att se nya inlägg sedan jag senast var inloggad. Kollar något inlägg och försöker klicka in nya inlägg sedan min senaste inloggning, så kommer det andra gången med enbart de inlägg som skrivits sedan jag nu loggade in. Detta stör mig.

    Det bör hållas i minnet att det inte är min nuvarande inloggning som är den senaste, utan gången innan. Även fast det i praktiken och teorin är helt rätt, så blir det helt fel.

    /Gert




  • Svennebanan
    Inlägg: 819 st
  •  
  • #63 Söndagen den 21 mars 2010 kl 14:44

    Den automatiska utloggningen är störande.
    När man svarar "lite för sent" på ett inlägg så händer det ingenting, den laddar och laddar. Här vore bra om ett meddelande kom upp att man inte är inloggad.

    Bäst vore om man kunde kryssa för att man alltid vill vara inloggad eller höjja den automatiska utloggningstiden.


    mac os x 10.6.2
    safari 4.0.5




  • mixmakkan
    Inlägg: 149 st
  •  
  • #64 Onsdagen den 24 mars 2010 kl 17:18

    Har försökt lägga upp en mix under "listen to my mix" 2 ggr nu med samma slutresultat - explorer står och laddar som en tok och sen händer...ingenting. Kraasch bom bang....

    bara för mig detta händer?

    //M




  • 7an
    Inlägg: 3 803 st
  •  
  • #65 Onsdagen den 24 mars 2010 kl 19:04

    Njae jag har haft problem med lite allt möjligt, har haft heta linjen i veckan med adreas om detta ;)
    verkar dock som det löst sig nu.

    Vad har du för komprimering?, och hur har du skrivit filnamnet, för du vet att ( Accang) är VERBOOTEN här va? inget funkar om man skriver det förbannade tecknet.

    Hela sidan buggar i så fall.

    Rollatorhäng iaf

    /7an




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #66 Söndagen den 28 mars 2010 kl 22:03

    Markus León skrev [visa]: Har försökt lägga upp en mix under "listen to my mix" 2 ggr nu med samma slutresultat - explorer står och laddar som en tok och sen händer...ingenting. Kraasch bom bang....

    bara för mig detta händer?

    //M

    Pröva igen, har ändrat lite i funktionen som sparar inlägg!

    //Andreas




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #67 Måndagen den 29 mars 2010 kl 10:29

    Möjlighet att kommentera topplistorna kunde vara skoj. Gärna i tråd format ifall en diskution om flera låtar skulle komma upp.

    Kanske mindre problem egentligen men möjligheten att editera audio-arkivet när någon skriver dit versaler är lite irriterande enligt mig. Alt att någon av er ändrar på det. tex.http://www.djportal.nu/dj/sun-ksun/musik/731/

    EDIT: Lägger till lite mer.

    Just nu så verkar hela djp ha ?fuckat? upp sig till & från. Märkte redan att sidan var segare än vanligt i morse men nu verkar det inte alls funka.
    Om sidan över huvudtaget laddas så blir den inte fullständigt uppladdad utan den står & tänker i all evighet. Oavsett webläsare så är det samma problem i både FF & IE.

    Imorse skulle jag posta in ett svar vilket inte gick på första försöket. Jag blev först urloggad innan jag kunde skiva om all igen.
    Av vana eftersom problemet även fanns i den gamla versionen så kopierade jag min text innan jag försökte posta den. Andra ggn
    så funkade det.

    Att texten som skrivs inte hänger med i samma tempo som man skriver i kvarstår förövrigt. Lika så seg skroll både upp & ner.

    På topplistan har det inte blivit dubbletter utan 3likadana.


    Inlägg uppdaterat Måndagen den 29 mars 2010 kl 14:59




  • MikeMike
    Inlägg: 28 st
  •  
  • #68 Måndagen den 29 mars 2010 kl 11:18

    Försökte skapa/uppdatera min profil, men ser inget nu och kan inte heller uppdatera eller ändra i profilen.

    Testat med:
    Windows XP och firefox 3.5.8
    Ubuntu (Gnu/Linux) och Firefox 3.4
    Backtrack (Gnu/Linux) och Firefox 3.5




  • MikeMike
    Inlägg: 28 st
  •  
  • #70 Onsdagen den 31 mars 2010 kl 12:34

    Försökte ändra:
    Fakta
    Presentation
    Spelar FÖljande Musikstilar
    Spelar på
    Har följande utrustning

    dvs, alla fält under Presentation




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #71 Onsdagen den 31 mars 2010 kl 13:08

    skrev [visa]: Försökte ändra:
    Fakta
    Presentation
    Spelar FÖljande Musikstilar
    Spelar på
    Har följande utrustning

    dvs, alla fält under Presentation

    Får du upp rutan där du kan fylla i fakta, eller kommer det inte upp någon ruta alls eller funkar det inte när du trycker på spara? Skicka gärna en skärmdump till info@djportal.nu




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #72 Torsdagen den 22 april 2010 kl 22:52

    Har vid några tillfällen fått privata meddelanden. Problemet dyker upp när jag försöker svara men får upp en massa error & antar att det inte har skickats iväg. Detta är oberoende på vilken browser jag använder mig av. skickar en print på detta så ni kan lösa det.

    Till er som skickat messen så beror det inte på lathet eller något annat än att jag inte lyckas få iväg något svar. Vill ni få svar så PM'a en email-adress så kan jag skicka svar den vägen tills problemet är löst.




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #73 Torsdagen den 22 april 2010 kl 23:24

    Raderad49827 skrev [visa]: Har vid några tillfällen fått privata meddelanden. Problemet dyker upp när jag försöker svara men får upp en massa error & antar att det inte har skickats iväg. Detta är oberoende på vilken browser jag använder mig av. skickar en print på detta så ni kan lösa det.

    Till er som skickat messen så beror det inte på lathet eller något annat än att jag inte lyckas få iväg något svar. Vill ni få svar så PM'a en email-adress så kan jag skicka svar den vägen tills problemet är löst.

    detta skall vara löst nu! hör av dig om du får fel igen!




  • Christoffer Gylin
    Inlägg: 448 st
  •  
  • #74 Tisdagen den 18 maj 2010 kl 12:50

    Är det bara jag som har problem med datumen i forumet?

    De flesta inlägg står att de är opstade 1 januari 1970 kl 01:00, vilket gör att "se nya inlägg funktionen" blir förvirrad och jag får plöja igenom ett gäng gamla inlägg innan jag hittar de nya varje gång jag loggar in.

    Och att det inte syns någon textmarkör när man skriver inlägg är också lite irriterande (specielt när man ska ändra fel man gjort, då det kan vara lite svårt att pricka rätt när man inte får någon indikation var markören är någonstans).

    Jag kör Firefox 3.6.3 under Mac OS X 10.6.3.




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #75 Tisdagen den 18 maj 2010 kl 14:03

    Fasen va härligt.. att vara tbx på 70s menar jag. :D Nej seriöst.. jag ser dagens datum vet inte hur det är för andra dock. Markören ser jag fortfarande inte.




  • MikeMike
    Inlägg: 28 st
  •  
  • #76 Tisdagen den 18 maj 2010 kl 16:48

    Går fortfarande inte ändra min presentation. Har inte gått på länge. Gick en gång, sen försvann allt när jag valde att spara och nu kan jag inte ändra något.

    Är bronsmedlem.

    Får inte fram någon ruta/knapp/länk eller något för att ändra profilen.
    Står enbart att jag inte angivet information och det finns absolut inget jag kan se, klicka på, välja eller något sådant.




  • DJ Jolt
    Inlägg: 822 st
    Moderator

  •  
  • #77 Tisdagen den 18 maj 2010 kl 16:59

    skrev [visa]: Går fortfarande inte ändra min presentation. Har inte gått på länge. Gick en gång, sen försvann allt när jag valde att spara och nu kan jag inte ändra något.

    Är bronsmedlem.

    Får inte fram någon ruta/knapp/länk eller något för att ändra profilen.
    Står enbart att jag inte angivet information och det finns absolut inget jag kan se, klicka på, välja eller något sådant.

    Vad använder du för webbläsare + operativsystem?




  • djcrashswe
    Inlägg: 1 st
  •  
  • #80 Tisdagen den 18 maj 2010 kl 21:08

    Har problem med att svara på Wall Inlägg och Anmälningsknappen, den blir bara tom. Och trycker man på svara på ett Wall inlägg uppdateras sidan bara. Använder mig av Google Chrome.




  • MikeMike
    Inlägg: 28 st
  •  
  • #81 Måndagen den 24 maj 2010 kl 10:50

    Nu får jag upp att min profil inte finns!

    Har provet med:

    På IBM Thinkpad x60
    windows xp -> Firefox 3.5.9
    windows xp -> internet explorer 8.0.6001
    windows xp -> Opera 10

    Med HP server
    windows 2008 Server w Hyper-V -> internet explorer 8.0

    Med IBM Thinkpad r60
    ubuntu linux 9.04 -> Firefox 3.4
    backtrack linux 4 beta -> Firefox 3.1

    Med HP stationär (egen byggd)
    Windows Vista -> Firefox 3.5.9

    Tror det har med kontot att göra, men ska försöka igen.




  • MikeMike
    Inlägg: 28 st
  •  
  • #82 Tisdagen den 25 maj 2010 kl 13:45

    Yannelos skrev [visa]: Vad använder du för webbläsare + operativsystem?

    Nu får jag upp att min profil inte finns! Står att min användare inte finns!

    Har provet med:

    På IBM Thinkpad x60
    windows xp -> Firefox 3.5.9
    windows xp -> internet explorer 8.0.6001
    windows xp -> Opera 10

    Med HP server
    windows 2008 Server w Hyper-V -> internet explorer 8.0

    Med IBM Thinkpad r60
    ubuntu linux 9.04 -> Firefox 3.4
    backtrack linux 4 beta -> Firefox 3.1

    Med HP stationär (egen byggd)
    Windows Vista -> Firefox 3.5.9

    Tror det har med kontot att göra, men ska försöka igen.




  • Raderad49827
    Inlägg: 3 234 st
    Moderator

  •  
  • #83 Tisdagen den 22 juni 2010 kl 15:24

    Det går tydligen att skriva inlägg utan att skriva in "topic". Eftersom det blir möjligt så finns det trådar som inte går att läsa längre eftersom länken försvinner i & med det!? Föreslår att ni ändrar så att man måste skriva i topic samt att iconen bredvid i forumet blir länkat. PM'ade länkar till jolt angående det tidigare.




  • magebarf
    Inlägg: 80 st
  •  
  • #84 Måndagen den 28 juni 2010 kl 17:53

    Som nämnts tidigare så är auto-inloggningen ett irriterande moment...

    Utöver det så noterade jag precis att "Senaste inlägg" för alla resultat i "Visa inlägg sen mitt senaste besök" var listat som början av Epoch/Unix time (1 januari 1970).

    Nu verkar den ju ändå fatta att senaste inlägg var efter mitt senaste besök ändå, eftersom den bara ger de relevanta trådarna, men något går snett när det ska skrivas ut i text-form.




  • 7an
    Inlägg: 3 803 st
  •  
  • #85 Söndagen den 31 oktober 2010 kl 09:32

    Jag vet inte om det är en bugg, men när jag använder firefox och svarar i eller startar en tråd, så är texten som den vore i sirap, det är någon form av fördröjning på texten, vilket kan vara oerhört frustrerande.

    Vore toppen om det går att snabba upp, för nu är det bara segt.

    Samt flytta på verktygsfälten, det är flera ggr som jag kommit åt dem och öppnat ett annat fönster, då man självklart har skrivit ett inlägg som tagit en del tid.

    tackar på förhand

    /7an




  • 7an
    Inlägg: 3 803 st
  •  
  • #86 Söndagen den 31 oktober 2010 kl 10:29


    En annan sak, gällande topplistorna, för det första så skapas det dubletter, varför vet jag inte, jag har bara klickat en gång på skapa lista. men ändå dyker det upp två st.

    det andra är att även om jag fyller i 5, 10, 15 låtar så visas enbart en bråkdel, det kan ha med seg uppdatering att göra, men ta och kolla det för säkerhets skull.

    tackar

    /7an



DJ Watch

Choco Canel (33 år)
Stockholms län / Stockholm

Topplistor

V21

av DJ Thorbjörn för 2 år sedan

Justin C - Elvin ( Original Mix )

av justin ckmk för 2 år sedan

Sommarlista

av DjFrex för 3 år sedan

Current favorites, June 2015

av Lugg för 3 år sedan

Hardstyle

av Shisla för 3 år sedan

Sponsorer / samarbetspartners:

United DJ